Últimos assuntos
Quem está conectado
1 usuário online :: Nenhum usuário registrado, Nenhum Invisível e 1 Visitante

Nenhum

[ Ver toda a lista ]


O recorde de usuários online foi de 10 em 28/8/2013, 18:21
Anuncio
Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Apoio
Fórum grátis

Fórum grátis



Parceiros
Fórum grátis


Para que serve o % em algoritmo

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Para que serve o % em algoritmo

Mensagem por Charles_santana em 18/10/2011, 03:38

%(porcentagem) segnifica o resto de uma Divisão por exemplo

Se Num % 2 = 0 entao
Escreval ("Esse numero é par")
Senao
Escreval ("Esse numero é impar")
fimse

Indica que se o resto da divisão do numero por 2 for igual a 0 (zero) ele é par caso contrário ele é impar..

Fica a dica ai.

Charles Santana afro
avatar
Charles_santana
Admin

Mensagens : 51
Pontos : 2363
Reputação : 0
Data de inscrição : 05/08/2011
Idade : 31

Ver perfil do usuário http://infotecnologia.umforum.net

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum