Últimos assuntos
Quem está conectado
2 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 2 Visitantes

Nenhum

[ Ver toda a lista ]


O recorde de usuários online foi de 17 em 4/6/2018, 17:43
Anuncio
Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Apoio
Fórum grátis

Fórum grátis



Parceiros
Fórum grátis


Para que serve o % em algoritmo

Ir em baixo

Para que serve o % em algoritmo

Mensagem por Charles_santana em 18/10/2011, 03:38

%(porcentagem) segnifica o resto de uma Divisão por exemplo

Se Num % 2 = 0 entao
Escreval ("Esse numero é par")
Senao
Escreval ("Esse numero é impar")
fimse

Indica que se o resto da divisão do numero por 2 for igual a 0 (zero) ele é par caso contrário ele é impar..

Fica a dica ai.

Charles Santana afro
avatar
Charles_santana
Admin

Mensagens : 51
Pontos : 2751
Reputação : 0
Data de inscrição : 05/08/2011
Idade : 32

Ver perfil do usuário http://infotecnologia.umforum.net

Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum